MX Player does not start

Home Forums SubsLauncher Bugs MX Player does not start

This topic contains 12 replies, has 5 voices, and was last updated by  yobikap 4 years, 3 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #79

    ydusati
    Member

    Hi,

    I’ve got a Allwinner A10 DVI-dongle and want to use XBMC/MXPlayer/Subslauncher as a combi.
    I’ve followed your guide to customize the playercorefactory.xml and all went accordingly.

    Right now, if I start a stream from XBMC (Icefilms), it starts up Subslauncher, lets me pick a sub, downloads it and then nothing happens. It just shows your company logo, nothing more. MX Player is not even getting started.

    How can we fix this?
    (Antwoord in NL is natuurlijk ook goed!)

    #81

    yobikap
    Participant

    Hi,

    Sorry for my late reply.

    Can you install aLogcat app, and save the logfile and repeat the steps?

    Attach the file in this thread, and I will look into it, what the problem could be.

    (PS: Nederlands kan ook maar, om de oplossing straks makkelijker te vinden, is Engels beter :) )

    #82

    [attachment=0:1oytx23r]alogcat.2013-03-15-03-15-55+0100.txt.zip[/attachment:1oytx23r]

    Hi, I’ve same problem as described above so could you please view my log file and maybe find solution…
    I’m running xbmc with external player MX player pro on tegra2 tablet Asus transformer tf101.
    TNX in advance

    #83

    yobikap
    Participant

    Hi siksy,

    We have looked into the logs.

    Can you answer the following question:
    - Were you trying to play a local file or a network file from XBMC?
    - is this the only movie where our app does stuck?

    The filename that we get is:

    pirates.of.the.caribbean.on.stranger.tides.dvdrip.xvid_nedivx_acbee.flv|User-Agent=Mozilla/5.0 (Windows NT 6.1; rv:11.0) Gecko/20100101 Firefox/11.0

    instead of:

    pirates.of.the.caribbean.on.stranger.tides.dvdrip.xvid_nedivx_acbee.flv

    and that’s why our app can not parse the file name.

    #84

    Well, I’m trying to play file from network (1 channel plugin in xbmc)…
    External player (mx player pro) is working but only without SubsLauncher.
    If I install Subslauncher – then I can choose subtitle and that’s pretty much all (stream doesn’t start)…

    #85

    yobikap
    Participant

    Okay PM, me your gmail adres, I will add you where you can test the app, so we can sort out this problem.

    #86

    Here is a log file after installed debug version of SubsLauncher..

    #87

    yobikap
    Participant

    Hi siksy,

    We will send you a another version where your problem is fixed.

    #88

    Ok, I’m wainting impatiently :)

    tnx in advance

    #89

    Anonymous

    Beste Mensen,

    Ten eerste mijn complimenten met jullie software. Ik ondervind helaas problemen. ik gebruik een minix x5 met de xaf xbmc. Wanneer ik Subslauncher zelf de code laat plaatsen gaat na het selecteren van een film via Icefilms of 1channel hij naar het selecteren van subs. Wanneer ik dan subs gekozen heb blijft het beeld op het bedrijfslogo (Anaar) staan. En gaat hij de film niet afspelen.
    Als ik zelf de codes in de playerfactorycore plaats gaat hij de film niet openen via mxplayer en vraagt hij geen ondertiteling maar blijft hij binnen xbmc de film afspelen.

    Graag zou ik een oplossing van u krijgen.

    Met vriendelijke groet,

    #90

    yobikap
    Participant

    Hallo Arjen,

    Dank je wel voor je complimenten.

    Voordat wij het probleem kunnen oplossen, hebben wij wat meer gegevens nodig, zoals:

    1. Welke versie van Android heb je
    2. Welke stappen volg je via XBMC?
    3. Gebeurt dit bij alle films of alleen bij 1channel en icefilms?

    Graag verneem ik van jou.

    #98

    hepc
    Participant

    hello everybody , great work with this app, i have the same problema , subslauncher doesn’t start the mxplayer,
    i think because i use xbmc to watch movies from the internet with plugins , icefilms, navi-x , etc. , is it possible to email me
    this version so i can try it also , thank you very much :-) .

    #102

    yobikap
    Participant

    Hi Hepc,

    Please download the new version from the Play store.
    The new version is 2.0

    If you still have problems, please send us an email.

    Thanks.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.

This entry was posted on by .